iOS 10.3 parchó vulnerabilidad de Safari que facilitaba el ransomware

Vía AppleInsider, 9to5Mac y MacRumors me entero que iOS 10.3 parchó una vulnerabilidad de seguridad la cual habría sido utilizada por distintos hackers en distintas campañas de ransomware.

El ransomware explotaba una vulnerabilidad en la generación de ventanas de popup basadas en JavaScript las cuales se abrían en loops interminables redirigiéndo al usuario a distintos sitios web, para finalmente mostrar una advertencia indicando que el dispositivo había sido bloqueado por visitar “pornografía ilegal” y que se debía pagar para desbloquearlo, de tal forma que un usuario incauto o poco conocedor podría caer en el juego y pagar el “rescate”.

Links:

0 Responses to “iOS 10.3 parchó vulnerabilidad de Safari que facilitaba el ransomware”


  • No Comments

Leave a Reply